Bug 816267 - RFE: Change to "Topic has no XML Content" message
RFE: Change to "Topic has no XML Content" message
Status: CLOSED CANTFIX
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Lee Newson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 12:35 EDT by Joshua Wulf
Modified: 2014-10-19 19:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 20:02:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-04-25 12:35:11 EDT
At the moment it says:

Topic 8040 has no XML content and is not included in this build.
Please review the compiler error for Topic ID 8040 for more detailed information. 


A couple of requested changes:

1. Please review the compiler report for Topic ID 8040 for more detailed information.

[change "error" to "report"]

2. Hyperlink "the compiler report for Topic ID 8040"

[rather than just "Topic ID 80480"]



cspclient-0.23.2-1.noarch
OS: Fedora release 15 (Lovelock)

JAVA: java version "1.7.0_01"
Java(TM) SE Runtime Environment (build 1.7.0_01-b08)
Java HotSpot(TM) 64-Bit Server VM (build 21.1-b02, mixed mode)
Comment 1 Lee Newson 2012-07-05 20:02:11 EDT
Closing this bug since it's details are no longer relevant due to the merge with the Skynet builder.

Note You need to log in before you can comment on or make changes to this bug.