This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 816351 - The diveintopython package URL points to a gone page
The diveintopython package URL points to a gone page
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: diveintopython (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Devrim GÜNDÜZ
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 16:55 EDT by Göran Uddeborg
Modified: 2012-04-25 17:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 17:03:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2012-04-25 16:55:52 EDT
Description of problem:
Trying to look at the page designated as the URL in the package, http://www.diveintopython.org returns a "gone" page

Gone

The requested resource
/
is no longer available on this server and there is no forwarding address. Please remove all references to this resource.

Version-Release number of selected component (if applicable):
diveintopython-5.4-19.fc16.noarch

How reproducible:
Every time

Steps to Reproduce:
1. firefox http://www.diveintopython.org
  
Actual results:
Page saying the page is gone

Expected results:
A web page about the book

Additional info:
The current address seems to be http://www.diveintopython.net/
Comment 1 Devrim GÜNDÜZ 2012-04-25 17:03:47 EDT
ushed to rawhide

Note You need to log in before you can comment on or make changes to this bug.