Bug 816504 - RFE: "View Topic" Button
RFE: "View Topic" Button
Status: CLOSED DUPLICATE of bug 809282
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 05:51 EDT by Joshua Wulf
Modified: 2014-10-19 19:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 00:01:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-04-26 05:51:32 EDT
At the moment there is a button to toggle from view -> edit mode "Edit Latest Revision"; but there is no equivalent button to go back the other way.

The request is for a button in edit mode that will open the Topic in View mode.
Comment 1 Matthew Casperson 2012-07-10 00:01:35 EDT

*** This bug has been marked as a duplicate of bug 809282 ***

Note You need to log in before you can comment on or make changes to this bug.