Bug 816556 - repoquery made backtrace
repoquery made backtrace
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
: 878763 912904 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 07:56 EDT by Marcela Mašláňová
Modified: 2014-01-21 18:21 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 09:26:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (3.43 KB, application/octet-stream)
2012-04-26 07:56 EDT, Marcela Mašláňová
no flags Details

  None (edit)
Description Marcela Mašláňová 2012-04-26 07:56:23 EDT
I created repoquery with --repofrompath on non-existing mirror.

Could you remove the backtrace and print out only the warning about non-existing mirror? Thanks.
Comment 1 Marcela Mašláňová 2012-04-26 07:56:54 EDT
Created attachment 580448 [details]
backtrace
Comment 2 Marcela Mašláňová 2012-04-26 07:57:23 EDT
yum-utils-1.1.31-2.fc16.noarch
Comment 3 Zdeněk Pavlas 2012-11-21 04:21:22 EST
*** Bug 878763 has been marked as a duplicate of this bug. ***
Comment 4 Zdeněk Pavlas 2013-02-20 03:48:56 EST
*** Bug 912904 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.