Bug 816558 - [webadmin] when open "configure host" from "guide me" the OK is not saving the host
[webadmin] when open "configure host" from "guide me" the OK is not saving th...
Status: CLOSED DUPLICATE of bug 818182
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 07:58 EDT by Tomas Jelinek
Modified: 2016-01-28 16:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 10:45:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jelinek 2012-04-26 07:58:56 EDT
Steps to Reproduce:
1. Create new Cluster
2. After clicking OK the "New Cluster - Guide Me" popup is shown
3. Click the "Configure Host"
4. Fill the form correctly
5. Press OK - nothing happens

When you fill out the form incorrectly and press the OK, the fields are getting validated - it means that the OK button actually runs an action. But when the validation passes, nothing happens.
Comment 1 Tomas Jelinek 2012-05-15 10:45:53 EDT

*** This bug has been marked as a duplicate of bug 818182 ***

Note You need to log in before you can comment on or make changes to this bug.