Bug 816726 - ax25.ko is missing in kernel package 3.3.2-8
ax25.ko is missing in kernel package 3.3.2-8
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 15:28 EDT by Jeff Gustafson
Modified: 2012-04-27 09:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 09:21:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Gustafson 2012-04-26 15:28:16 EDT
Description of problem:
ax25.ko is set to build as module according to the kernel-devel package .config file. The module appears in 3.3.0-1 and 3.3.2-1. 

Version-Release number of selected component (if applicable):
3.3.2-8.fc17.x86_64

How reproducible:
upgrade to current kernel in Fedora 17 repositories.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
ax25.ko should appear in the package since it is set in the .config file.

Additional info:
Comment 1 Josh Boyer 2012-04-26 15:47:02 EDT
It's in the kernel-modules-extra package.
Comment 2 Jeff Gustafson 2012-04-26 18:59:45 EDT
Oh! A new package? I didn't know about that. Thanks!
Comment 3 Josh Boyer 2012-04-27 09:21:08 EDT
(In reply to comment #2)
> Oh! A new package? I didn't know about that. Thanks!

A new subpackage anyway.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.