Bug 816746 - CLI batch mode implementation missing in 2.0.x
CLI batch mode implementation missing in 2.0.x
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 16:51 EDT by Michael Schwendt
Modified: 2013-05-08 13:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-08 13:22:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2012-04-26 16:51:49 EDT
Several CLI options from "man soundconverter" are broken due to this. Upstream tickets filed. Target milestone: 2.0.4
Comment 1 Fedora Update System 2012-05-10 15:41:49 EDT
soundconverter-2.0.3-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/soundconverter-2.0.3-4.fc17
Comment 2 Fedora Update System 2012-05-27 21:22:25 EDT
soundconverter-2.0.3-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.