Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 816791 - vcpuinfo should output correctly after vcpu hotplug
Summary: vcpuinfo should output correctly after vcpu hotplug
Keywords:
Status: CLOSED DUPLICATE of bug 816652
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt
Version: 6.3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Libvirt Maintainers
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-27 02:33 UTC by Min Zhan
Modified: 2012-04-27 08:55 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-27 08:55:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Min Zhan 2012-04-27 02:33:36 UTC
Description of problem:
vcpuinfo does not display the current vcpu info after hotplug cpus.

Version-Release number of selected component (if applicable):
libvirt-0.9.4-14.el6

How reproducible:
Always

Steps to Reproduce:
Refer to https://bugzilla.redhat.com/show_bug.cgi?id=533138#c55
  
Actual results:
As above

Expected results:
vcpuinfo should update

Additional info:

Pls refer to Bug 533138 comment 56 and comment 57.

Comment 1 Jiri Denemark 2012-04-27 08:55:19 UTC

*** This bug has been marked as a duplicate of bug 816652 ***


Note You need to log in before you can comment on or make changes to this bug.