Bug 816851 - Links in forums/express/user-guides-for-openshift-express-flex are all broken in prod
Links in forums/express/user-guides-for-openshift-express-flex are all broken...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: David O'Brien
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 03:56 EDT by Xiaoli Tian
Modified: 2015-05-14 21:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 13:23:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaoli Tian 2012-04-27 03:56:32 EDT
Description of problem:

Go to https://openshift.redhat.com/community/forums/openshift, 

Click the first thread "User Guides for OpenShift Express & Flex",

All the content there is very outdated, it still linked to the old express and flex  user guide link which are already broken.



Version-Release number of selected component (if applicable):
Prod

How reproducible:
Always

Steps to Reproduce:
1.As description said , check https://openshift.redhat.com/community/forums/express/user-guides-for-openshift-express-flex

  
Actual results:
1. The user guide there is still linked to http://docs.redhat.com/docs/en-US/OpenShift_Express/2.0/html/User_Guide/index.html

2. Flex is still there


Expected results:
1. Linked to new link:
http://docs.redhat.com/docs/en-US/OpenShift/2.0/html/User_Guide/index.html

2. Remove flex

Additional info:
Comment 1 Xiaoli Tian 2012-04-27 04:13:54 EDT
Or suggest to remove this thread since related information is already in https://openshift.redhat.com/community/developers
Comment 2 Clayton Coleman 2012-05-01 00:20:43 EDT
I updated the thread to point to the developer center.
Comment 3 Xiaoli Tian 2012-05-02 06:37:42 EDT
Verified it on production, it's fixed.

Note You need to log in before you can comment on or make changes to this bug.