Bug 817031 - the text written into test case's steps is not visible
the text written into test case's steps is not visible
Status: CLOSED DUPLICATE of bug 807956
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
3.6
Unspecified Unspecified
high Severity high
: ---
: 3.7.0
Assigned To: June Zhang
tools-bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 09:27 EDT by Jan Tluka
Modified: 2012-04-27 22:42 EDT (History)
11 users (show)

See Also:
Fixed In Version: tcms 3.7.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 22:42:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Tluka 2012-04-27 09:27:01 EDT
Description of problem:
If I edit a test case and type some text to any of the Setup/Actions/Breakdown I can't see it. However if I save the test case the text is actually saved.

Interesting is that Expected results text is visible.

Version-Release number of selected component (if applicable):
3.6.3
Firefox version used: 
firefox-11.0-1.fc16.x86_64
firefox-11.0-1.fc15.x86_64

How reproducible:
Everytime, tried by two different users

Steps to Reproduce:
1. Create a new test case
2. Edit the test case
3. Try to enter some text to all of the Setup/Actions/Breakdown rich text areas.
  
Actual results:
The text/cursor is not visible therefore the text area is unusable

Expected results:
All I type in is visible.

Additional info:
I used the TCMS longer time ago but I remember this used to be working. I'm marking this bug a regression.
Comment 1 Jan Tluka 2012-04-27 09:35:40 EDT
I've tried to press Alt+F10 when I enter one of the affected rich text areas and the text gets visible after that.
Comment 2 jianchen 2012-04-27 21:52:15 EDT
(In reply to comment #1)
> I've tried to press Alt+F10 when I enter one of the affected rich text areas
> and the text gets visible after that.

This bug raise by TinyMCE which we use in TCMS.
This problem only exist in firefox-11, if you adjust the size of browse all you type will visible.
This bug was fixed in the new version and will release soon.
Comment 3 Jin Zhao 2012-04-27 22:42:11 EDT

*** This bug has been marked as a duplicate of bug 807956 ***

Note You need to log in before you can comment on or make changes to this bug.