Bug 817055 - Incorrect forum link in the secondary navigation
Incorrect forum link in the secondary navigation
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 10:27 EDT by Steve Goodwin
Modified: 2015-05-14 21:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 12:57:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Goodwin 2012-04-27 10:27:55 EDT
The side navigation link points to 
https://openshift.redhat.com/community/forums/openshift

should point to
https://openshift.redhat.com/community/forums
Comment 1 Clayton Coleman 2012-05-09 12:57:15 EDT
Intended to simplify navigation for 99% of users.

Note You need to log in before you can comment on or make changes to this bug.