Bug 817125 - [abrt] setroubleshoot-server-3.1.9-1.fc17: __init__.py:49:seinfo:RuntimeError: Permission denied
[abrt] setroubleshoot-server-3.1.9-1.fc17: __init__.py:49:seinfo:RuntimeError...
Status: CLOSED DUPLICATE of bug 815988
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
abrt_hash:f39f263a6f1d5f01559053f6160...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 14:43 EDT by Colin J Thomson
Modified: 2012-04-27 16:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin J Thomson 2012-04-27 14:43:42 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -Es /usr/bin/sealert -b
executable:     /usr/bin/sealert
kernel:         3.3.2-8.fc17.x86_64
time:           Fri 27 Apr 2012 07:42:27 PM BST
uid:            1000
username:       g6avk

backtrace:
:__init__.py:49:seinfo:RuntimeError: Permission denied
:
:Traceback (most recent call last):
:  File "/usr/bin/sealert", line 50, in <module>
:    from setroubleshoot.util import get_identity, load_plugins
:  File "/usr/lib64/python2.7/site-packages/setroubleshoot/util.py", line 283, in <module>
:    file_types =  setools.seinfo(setools.ATTRIBUTE,"file_type")[0]["types"]
:  File "/usr/lib64/python2.7/site-packages/setools/__init__.py", line 49, in seinfo
:    dict_list = _seinfo.seinfo(setype, name)
:RuntimeError: Permission denied
:
:Local variables in innermost frame:
:setype: 1
:name: 'file_type'

smolt_data:
:
:
:General
:=================================
:UUID: 5326949b-2e45-429b-8f93-33a7e0d1a8ba
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 7066.35
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II X2 265 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 3300
:System Memory: 7987
:System Swap: 10047
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.2-8.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:1004:4163:33700) pci, pata_amd, STORAGE, MCP61 IDE
:(4318:1007:4163:33700) pci, forcedeth, BRIDGE, MCP61 Ethernet
:(4318:994:4163:33700) pci, None, RAM, MCP61 LPC Bridge
:(4318:1013:4163:33700) pci, None, RAM, MCP61 Memory Controller
:(4318:1003:4163:33700) pci, nForce2_smbus, SERIAL, MCP61 SMBus
:(4318:993:4163:33700) pci, None, PCI/ISA, MCP61 LPC Bridge
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:4160:0:0) pci, nouveau, VIDEO, N/A
:(4318:3592:0:0) pci, snd_hda_intel, MULTIMEDIA, HDMI Audio stub
:(4318:1009:4163:33700) pci, ohci_hcd, USB, MCP61 USB Controller
:(4318:1010:4163:33700) pci, ehci_hcd, USB, MCP61 USB Controller
:(4318:1014:4163:33700) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1014:4163:33700) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1000:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1011:4163:33700) pci, None, PCI/PCI, MCP61 PCI bridge
:(4318:1001:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1008:4163:33813) pci, snd_hda_intel, MULTIMEDIA, MCP61 High Definition Audio
:(4318:1001:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fbox-lv_root / ext4 4096 4096 13092922 10771106 10640056 3276800 3064103 3064103
:/dev/sda1 WITHHELD ext4 4096 4096 10014669 5264637 4762807 2510032 2475905 2475905
:/dev/sdb1 /boot ext4 1024 1024 508745 431299 405699 128016 127677 127677
:/dev/mapper/vg_fbox-lv_home /home ext4 4096 4096 23221062 20817280 19654426 5816320 5788361 5788361
:
Comment 1 Mihai Harpau 2012-04-27 15:17:57 EDT
I do F17 updates from Gnome terminal with "yum update"

Package: setroubleshoot-server-3.1.9-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Miroslav Grepl 2012-04-27 16:15:53 EDT

*** This bug has been marked as a duplicate of bug 815988 ***

Note You need to log in before you can comment on or make changes to this bug.