Bug 817249 - Auto install logs does not save to /tmp/ovirt.log
Auto install logs does not save to /tmp/ovirt.log
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
medium Severity high
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 05:45 EDT by Guohua Ouyang
Modified: 2016-04-26 09:42 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:12:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guohua Ouyang 2012-04-28 05:45:23 EDT
Description of problem:
During auto install, sometimes the auto install failed and say "Automatic installation failed. Please review /tmp/ovirt.log", but /tmp/ovirt.log is empty.  
Neither the logs saved into /var/log/ovirt.log.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120426.2.el6

How reproducible:
100%

Severity: High

Steps to Reproduce:
1. auto install with storage size bigger than the actual disk size.
 
Actual results:
auto install failed and say "Automatic installation failed. Please review /tmp/ovirt.log", but /tmp/ovirt.log is empty.

Expected results:
Auto install logs should be saved into /tmp/ovirt.log.
Comment 2 Mike Burns 2012-04-30 09:05:05 EDT
I think they were moved to /var/log/ovirt.log-tmp or something like that.
Comment 3 Mike Burns 2012-05-01 23:33:50 EDT
Tests:

after failed autoinstall, logs are in /var/log/ovirt.log
message reports /var/log/ovirt.log
Comment 7 errata-xmlrpc 2012-07-19 10:12:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.