Bug 817313 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 806620
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:805f304dcae91d6bc0f709f8c10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 18:34 EDT by Robert Keersse
Modified: 2012-05-03 16:56 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 16:56:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Keersse 2012-04-28 18:34:00 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 KEYTABLE=uk LANG=en_US.UTF-8 elevator=noop
kernel:         3.3.2-6.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Sun 29 Apr 2012 12:28:43 AM CEST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:Hardware name: 4236NGG
:Missed a PM interrupt
:Modules linked in: binfmt_misc tcp_lp ppdev parport_pc lp parport fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd rfcomm bnep coretemp nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant uvcvideo videobuf2_core videodev cdc_ncm media videobuf2_vmalloc videobuf2_memops usbnet cdc_wdm cdc_acm mii arc4 btusb snd_hda_intel bluetooth snd_hda_codec iwlwifi snd_hwdep snd_seq snd_seq_device mac80211 snd_pcm joydev i2c_i801 iTCO_wdt iTCO_vendor_support cfg80211 microcode thinkpad_acpi e1000e snd_timer snd_page_alloc rfkill vhost_net macvtap snd macvlan tun soundcore virtio_net tpm_tis tpm tpm_bios kvm_intel kvm uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 23278, comm: qemu-kvm Not tainted 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa007d90a>] ironlake_irq_handler+0x4ea/0x500 [i915]
: [<ffffffff810e3c25>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff810e3e35>] handle_irq_event+0x45/0x70
: [<ffffffff810e71ea>] handle_edge_irq+0x7a/0x120
: [<ffffffff81016300>] handle_irq+0x60/0x150
: [<ffffffff8105f41c>] ? irq_enter+0x4c/0x90
: [<ffffffff815fdefa>] do_IRQ+0x5a/0xe0
: [<ffffffff815f44ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffffa01c8cf3>] ? clear_atomic_switch_msr+0x133/0x170 [kvm_intel]
: [<ffffffffa01640ba>] ? kvm_arch_vcpu_ioctl_run+0x4ca/0xfa0 [kvm]
: [<ffffffffa01640a8>] ? kvm_arch_vcpu_ioctl_run+0x4b8/0xfa0 [kvm]
: [<ffffffffa01ccc9e>] ? vmx_vcpu_load+0x3e/0x1c0 [kvm_intel]
: [<ffffffffa014d342>] kvm_vcpu_ioctl+0x462/0x6b0 [kvm]
: [<ffffffff8126c2cd>] ? inode_has_perm+0xd/0x40
: [<ffffffff8126f58c>] ? file_has_perm+0xdc/0xf0
: [<ffffffff81193228>] do_vfs_ioctl+0x98/0x550
: [<ffffffff81193771>] sys_ioctl+0x91/0xa0
: [<ffffffff815fc1e9>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: d735c1ef-ca07-440c-bb23-72bab3034a4c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5382.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7870
:System Swap: 9983
:Vendor: LENOVO
:System: 4236NGG ThinkPad T420
:Form factor: Notebook
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8654) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 8859141 8203781 3276800 2883096 2883096
:/dev/sda1 /boot ext4 1024 1024 508745 406517 380917 128016 127743 127743
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 42756544 15610498 13469929 10706944 10663128 10663128
:
Comment 1 Adam Jackson 2012-05-03 16:56:18 EDT

*** This bug has been marked as a duplicate of bug 806620 ***

Note You need to log in before you can comment on or make changes to this bug.