Bug 817358 - ovirt-engine-backend [Task Manager]: Task's log will show the disk name as "DiskName" and not the actual name of disk
ovirt-engine-backend [Task Manager]: Task's log will show the disk name as "D...
Status: CLOSED DUPLICATE of bug 721241
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: 3.1.0
Assigned To: Tal Nisan
Haim
storage
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-29 07:30 EDT by Dafna Ron
Modified: 2016-02-10 11:53 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-13 02:24:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (13.37 KB, application/x-xz)
2012-04-29 07:30 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-04-29 07:30:38 EDT
Created attachment 581054 [details]
log

Description of problem:

when adding a disk to vm, the view in the Task's log will show the disk name as "DiskName" and not the actual name of disk 
Version-Release number of selected component (if applicable):


How reproducible:

100%

Steps to Reproduce:
1. add a new vm 
2.
3.
  
Actual results:

Task's log will show the disk name as "DiskName" and not the actual name of disk 

Expected results:

we should see the actual disk name (Disk1 or Disk2) 

Additional info: log
Comment 2 Tal Nisan 2012-05-29 05:10:39 EDT
Already fixed in BZ #721241
https://bugzilla.redhat.com/721241
Comment 3 Yaniv Kaul 2012-06-03 08:43:05 EDT
(In reply to comment #2)
> Already fixed in BZ #721241
> https://bugzilla.redhat.com/721241

So close as dup, please, or explain why it isn't and what needs to be tested here.
Comment 4 Ayal Baron 2012-06-13 02:24:04 EDT

*** This bug has been marked as a duplicate of bug 721241 ***

Note You need to log in before you can comment on or make changes to this bug.