Bug 817438 - RFE: additional reporting items for 'System foo.bar.lab.somewhere.redhat.com automatically marked broken'
RFE: additional reporting items for 'System foo.bar.lab.somewhere.redhat.com ...
Status: CLOSED WONTFIX
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
Misc
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-29 22:51 EDT by Marco Grigull
Modified: 2018-02-04 19:35 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-02-04 19:35:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Grigull 2012-04-29 22:51:01 EDT
At present it is not possible to tell which recipes are related to a systems failure.  It would be great if we could isolate particular recipes making beaker systems unusable.  IT is possible that this broke with prior changes to the power queue.

Please add the the body of the generated email:
* the last running recipe ID with html link
* the whiteboard label

Please also add the recipe number and whiteboard labels to x-last-recipe: and x-last-whiteboard respectively (or as appropriate)

These items should allow us to expedite system recoveries after fault isolation.
Comment 1 Nick Coghlan 2012-10-17 00:36:24 EDT
Bulk reassignment of issues as Bill has moved to another team.
Comment 3 Dan Callaghan 2017-12-21 00:33:06 EST
Marco, is this info still useful now that the tickets are in Service-Now (and also handled by a Jenkins robot)?
Comment 4 Marco Grigull 2018-01-31 23:06:18 EST
I do not know.  I haven't been involved in handling these types of tickets since the departments transition to service-now.

lets just close this off.
Comment 5 Dan Callaghan 2018-02-04 19:35:28 EST
Okay thanks Marco.

Note You need to log in before you can comment on or make changes to this bug.