Bug 81751 - Remote printer sharing and access documentation
Summary: Remote printer sharing and access documentation
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-sap (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-13 18:51 UTC by José María Román Faúndez
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-21 17:14:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description José María Román Faúndez 2003-01-13 18:51:44 UTC
Description of problem:

Suggestion for documentation improvement in:

The Official Red Hat Linux System Administration Primer
- Printers and Printing
  - Printer Sharing and Access Control

It is said that RedHat printing systems listens on port 631.  For a remote linux
printer, the "lpd" (LPRng) listens on port 515.

It would be useful to say that by adding in the file /etc/sysconfig/ipchains the
line:

-A input -s 0/0 -d 0/0 515 -p tcp -y -j ACCEPT

port 515 is unblocked throught the firewall (if installed).  I mention this
because RedHat 7.3 and lower don't have the application
redhat-config-securitylevel, and gnome-lokkit does not allow to open extra
ports, which adds a stupid burden on setting up a remote printer.

Thank you for the documentation.  In general it is very usefull for intermediate
users as myself.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Ed Bailey 2003-02-21 17:14:22 UTC
Thank you for your feedback.  The next version of the System Administration
Primer will be taking a different approach to documenting print-related issues
in preparation for a more in-depth treatment in a later edition.  Because of
this change, the issue you raise is not directly relevent for the upcoming edition.

Therefore, I am closing your report with a "deferred" status, to reflect the
necessity to keep the issue you raise in mind when work on this chapter continues.


Note You need to log in before you can comment on or make changes to this bug.