Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 817563 - Keyboard shorcuts for "Next Fuzzy/Untranslated" and "Previous Fuzzy/Untranslated" not working
Summary: Keyboard shorcuts for "Next Fuzzy/Untranslated" and "Previous Fuzzy/Untransla...
Keywords:
Status: CLOSED DUPLICATE of bug 816843
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: 1.6-SNAPSHOT
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Runa Bhattacharjee
QA Contact: Joyce Chang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-30 14:00 UTC by Nilamdyuti
Modified: 2013-03-04 03:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-08 02:18:30 UTC


Attachments (Terms of Use)

Description Nilamdyuti 2012-04-30 14:00:16 UTC
Description of problem:

While testing the new features of web UI in Zanata 1.6 alpha I encountered the following issue:

In an editor, when the cursor is on a particular entry and when keyboard shortcut (Alt+PgDn) is pressed to go to 'Next Fuzzy/Untranslated' the cursor goes to immediate next entry instead, for which the keyboard shortcut is (Alt+Down). Same is the case with keyboard shortcut for 'Previous Fuzzy/Untranslated' (Alt+PgUp).

Version-Release number of selected component (if applicable):

Zanata 1.6 Alpha

How reproducible:

Open a document of any project in Zanata stage server (https://zanata-stage.app.eng.bos.redhat.com/) and try going to "Next Fuzzy/Untranslated" or "Previous Fuzzy/Untranslated" entry using keyboard shortcut (Alt+PgDn) or (Alt+PgUp). 

Steps to Reproduce:
1. Login to Zanata stage server.
2. Open a project and it's document.
3. Open it's editor window.
4. Click on a entry.
5  Press "Alt+PgDn" or "Alt+PgUp". 
  
Actual results:

The cursor goes to immediate next entry or immediate previous entry.

Expected results:

The cursor should go to "Next Fuzzy/Untranslated" or "Previous Fuzzy/Untranslated".

Additional Info:

The navigation buttons for these features in the UI are working properly.

Comment 1 Joyce Chang 2012-05-08 02:18:30 UTC

*** This bug has been marked as a duplicate of bug 816843 ***


Note You need to log in before you can comment on or make changes to this bug.