This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 817723 - "Download All Files (zip)" does not work
"Download All Files (zip)" does not work
Status: CLOSED DUPLICATE of bug 817574
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
1.6-SNAPSHOT
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Runa Bhattacharjee
Joyce Chang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 22:47 EDT by Ding-Yi Chen
Modified: 2013-03-03 22:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-08 00:41:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-04-30 22:47:19 EDT
Description of problem:
While individual po files can be downloaded with out problem.
Download all files as zip produces 
404-Page Not Found.

Version-Release number of selected component (if applicable):
Zanata version 1.6.0-alpha-1 (20120419-0011)

How reproducible:
Always

Steps to Reproduce:
1. For any project version 
2. Click "Files" for any language
3. In Action menu, click "Download All Files (zip)"
  
Actual results:
Error message:
404-Page Not Found.

Expected results:
Download procedure proceed and the zip file download successfully. 

Additional info:
Comment 1 Joyce Chang 2012-05-08 00:41:18 EDT

*** This bug has been marked as a duplicate of bug 817574 ***

Note You need to log in before you can comment on or make changes to this bug.