Bug 817800 - spice-protocol missing from rhel-6.3 beta
spice-protocol missing from rhel-6.3 beta
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-protocol (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Hans de Goede
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 06:50 EDT by Levente Farkas
Modified: 2012-06-25 12:24 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 12:24:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2012-05-01 06:50:48 EDT
both the binary and src.rpm for spice-protocol missing from rhel-6.3 beta. and as it's a required package without it kvm can't be used in this beta.
Comment 2 Marian Krcmarik 2012-05-01 07:17:28 EDT
(In reply to comment #0)
> both the binary and src.rpm for spice-protocol missing from rhel-6.3 beta. and
> as it's a required package without it kvm can't be used in this beta.

Hi,
spice-protocol package is present in Optional RHN channels, It's package with Spice header files and is not dependency of qemu-kvm or any other package.
Comment 3 Levente Farkas 2012-05-02 11:40:24 EDT
this is the only one src.rpm which is not included in source isos. imho it'd be nice to add (~70K).
Comment 4 RHEL Product and Program Management 2012-05-06 00:06:42 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 5 Jay Greguske 2012-05-07 10:57:31 EDT
Adding people that can help with this. It sounds like spice-protocol was supposed to go into the 6.3 beta, but didn't make it.
Comment 6 Dennis Gregorovic 2012-05-07 13:02:13 EDT
Moving a package from Optional to Base is a product management decision.  Switching components.
Comment 9 Levente Farkas 2012-06-24 16:41:19 EDT
it's missing from the final 6.3 what's more it's even missing from 6.3 final optional too (at least version 0.10.3 which requires for 6.3's finale spice-server)
Comment 10 Dennis Gregorovic 2012-06-25 09:25:21 EDT
Moving to the spice-protocol component.  spice-protocol-0.10.1-5.el6 is the version that the maintainers marked for RHEL 6.3.  Will let them weigh in on whether a newer version is needed.
Comment 11 Christophe Fergeau 2012-06-25 12:20:15 EDT
spice-server and spice-protocol have quite a few patches, but the spice-protocol package shipped with 6.3 should be enough for the 6.3 spice-server otherwise we wouldn't have been able to build the latter.

Note You need to log in before you can comment on or make changes to this bug.