Bug 817830 - "Submit failed: invalide severity [...] 'enhancement'
"Submit failed: invalide severity [...] 'enhancement'
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
17
Unspecified Linux
high Severity medium
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 09:55 EDT by Sami Wagiaalla
Modified: 2016-06-07 18:46 EDT (History)
9 users (show)

See Also:
Fixed In Version: eclipse-mylyn-3.7.0-5.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 07:34:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 378230 None None None Never

  None (edit)
Description Sami Wagiaalla 2012-05-01 09:55:53 EDT
When I first tried to submit this bug using eclipse-mylyn-fedora-integration.
I got the error in the subject. It works when I change the severity but that
was the default one.

PS: I am testing eclipse-mylyn-fedora-integration and it totally worked :)
Comment 1 Fedora Update System 2012-05-07 06:13:15 EDT
eclipse-mylyn-3.7.0-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eclipse-mylyn-3.7.0-5.fc17
Comment 2 Fedora Update System 2012-05-08 00:12:20 EDT
eclipse-mylyn-3.7.0-5.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.