Bug 817862 - External USB harddisk can't connect
External USB harddisk can't connect
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 12:05 EDT by Martin Tarenskeen
Modified: 2012-05-04 10:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 10:25:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Tarenskeen 2012-05-01 12:05:03 EDT
Description of problem:
When I connect my Western Digital external USB harddisk to my Dell D600 laptop it is not recognized/mounted. I used it without problems on Fedora in the past.

Version-Release number of selected component (if applicable):
kernel-3.3.2-6.fc16.i686

How reproducible:
always

Steps to Reproduce:
1. Connect harddisk to usb
2. wait ...
3. take a look at /var/log/messages and/or run dmesg
  
Actual results:
dmesg output (excerpt):
[ 7606.771079] usb 1-3: new high speed USB device number 26 using ehci_hcd
[ 7606.902848] usb 1-3: New USB device found, idVendor=13fd, idProduct=160e
[ 7606.902862] usb 1-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 7607.289240] usb 1-3: USB disconnect, device number 26
[ 7608.299075] usb 1-3: new high speed USB device number 27 using ehci_hcd
[ 7608.413454] usb 1-3: New USB device found, idVendor=13fd, idProduct=160e
[ 7608.413468] usb 1-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 7608.829222] usb 1-3: USB disconnect, device number 27
[ 7609.839071] usb 1-3: new high speed USB device number 28 using ehci_hcd
[ 7609.953440] usb 1-3: New USB device found, idVendor=13fd, idProduct=160e
[ 7609.953454] usb 1-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 7610.369588] usb 1-3: USB disconnect, device number 28
[ 7611.379077] usb 1-3: new high speed USB device number 29 using ehci_hcd
[ 7611.493419] usb 1-3: New USB device found, idVendor=13fd, idProduct=160e
[ 7611.493433] usb 1-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 7611.909443] usb 1-3: USB disconnect, device number 29


Expected results:
The harddisk should show up as /media/xxxx, like it did some time ago.


Additional info:
Let me know if you need more info. I did some googling, and it seems I am not the only one having this problem?
I always use this HD to make a backup when upgrading betweeen Fedora versions. No problem with F15->F16. It would be nice if I could mount and use this harddisk again when I will upgrade to F17.
Comment 1 Martin Tarenskeen 2012-05-04 10:08:30 EDT
My problem disappeared when I connected with a new USB cable. Looks like I had a broken cable.
Comment 2 Josh Boyer 2012-05-04 10:25:20 EDT
OK, thanks for letting us know.  If you see this again with the new cable, please reopen.

Note You need to log in before you can comment on or make changes to this bug.