Bug 817993 - subscription-manager should be in the same packages as RHN
subscription-manager should be in the same packages as RHN
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
:
Depends On: 817992
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 21:16 EDT by Bryan Kearney
Modified: 2012-06-20 11:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 817992
Environment:
Last Closed: 2012-06-20 11:11:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2012-05-01 21:16:58 EDT
+++ This bug was initially created as a clone of Bug #817992 +++

Scanning the packages, subscription-manager is not in KDE but it is in GNOME:


GROUP=X Window System
   subscription-manager-firstboot
GROUP=Desktop
   subscription-manager-gnome
   rhn-setup-gnome
GROUP=Core
   subscription-manager
   rhnsd
   yum-rhn-plugin
GROUP=General Purpose Desktop
   rhn-setup-gnome
GROUP=KDE Desktop
   rhn-setup-gnome
Comment 4 Alexander Todorov 2012-05-18 05:01:25 EDT
RHEL6.3-20120516.0

KDE Desktop group:
      <packagereq type='default'>rhn-setup-gnome</packagereq>
      <packagereq type='default'>subscription-manager-gnome</packagereq>
Comment 5 errata-xmlrpc 2012-06-20 11:11:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0971.html

Note You need to log in before you can comment on or make changes to this bug.