Bug 818165 - ovirt-engine-backend [Task Manager]: Task manager will report task failed when starting a vm in paused mode
ovirt-engine-backend [Task Manager]: Task manager will report task failed whe...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Roy Golan
Dafna Ron
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 07:08 EDT by Dafna Ron
Modified: 2015-09-22 09 EDT (History)
9 users (show)

See Also:
Fixed In Version: SI6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:01:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log and screen shot (42.10 KB, application/x-gzip)
2012-05-02 07:08 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-05-02 07:08:26 EDT
Created attachment 581581 [details]
log and screen shot

Description of problem:

since starting a vm in paused mode (in run-once) will run the vm without a pid the task manager will report task as failed. 

Version-Release number of selected component (if applicable):

si2.1

How reproducible:

100%

Steps to Reproduce:
1. create and run a vm in paused mode (run-once)
2.
3.
  
Actual results:

the vm launch will be reported as failed in task manager

Expected results:

Task should appear as successful. 

Additional info: log and screen shot
Comment 1 Roy Golan 2012-06-04 01:59:12 EDT
http://gerrit.ovirt.org/#/c/4992/
Comment 3 Dafna Ron 2012-06-14 09:50:48 EDT
verified on si6

Note You need to log in before you can comment on or make changes to this bug.