Bug 818175 - [RHS Beta2] /etc/issue says RHEL 6.2
[RHS Beta2] /etc/issue says RHEL 6.2
Status: CLOSED DUPLICATE of bug 798597
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
2.0
Unspecified Unspecified
urgent Severity high
: Release Candidate
: ---
Assigned To: Anthony Towns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 07:36 EDT by Anush Shetty
Modified: 2015-05-13 11:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-16 13:15:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anush Shetty 2012-05-02 07:36:16 EDT
Description of problem: The /etc/issue output shows RHEL 6.2


Version-Release number of selected component (if applicable): RHS 3.3.0qa38


How reproducible: N/A


Steps to Reproduce:
1.
2.
3.
  
Actual results:

[root@ip-10-252-13-249 ~]# cat /etc/issue
Red Hat Enterprise Linux Server release 6.2 (Santiago)
Kernel \r on an \m




Expected results:

It should be Red Hat Storage 2.0?

Additional info:
Comment 1 Bala.FA 2012-05-02 08:13:49 EDT
Hi AJ,

I see respective fix in 
git.app.eng.bos.redhat.com/utility-scripts.git/storage/kickstarts/RHS-2.0-iso.ks

But its not reflected in the ISO.  Could you have a look on this?
Comment 2 Anthony Towns 2012-05-02 13:03:12 EDT
Hi Bala,

Having installed from RHS-2.0-20120426.0-RHS-x86_64-DVD1.iso, I get:

# cat /etc/issue
Red Hat Storage release 2.0
Kernel \r on an \m

To check we're talking about the same iso:

$ sha256sum RHS-2.0-20120426.0-RHS-x86_64-DVD1.iso 
a61a9444d5cce43ffbaf3d37e2efa9e2c515c54fc19e7c83a292ab75c2f4adbb  RHS-2.0-20120426.0-RHS-x86_64-DVD1.iso
Comment 3 Amar Tumballi 2012-05-11 03:20:57 EDT
same as bug 798597
Comment 5 Vijay Bellur 2012-05-16 13:15:40 EDT

*** This bug has been marked as a duplicate of bug 798597 ***

Note You need to log in before you can comment on or make changes to this bug.