Bug 818195 - [abrt] evolution-3.4.1-2.fc17: _int_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.1-2.fc17: _int_free: Process /usr/bin/evolution was kill...
Status: CLOSED DUPLICATE of bug 650013
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:0a3beb8ad60b0fc13e56bb1c396...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 08:29 EDT by Mark van Rossum
Modified: 2012-05-03 02:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 02:29:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.63 KB, text/plain)
2012-05-02 08:29 EDT, Mark van Rossum
no flags Details
File: maps (102.21 KB, text/plain)
2012-05-02 08:29 EDT, Mark van Rossum
no flags Details
File: dso_list (21.80 KB, text/plain)
2012-05-02 08:29 EDT, Mark van Rossum
no flags Details
File: build_ids (8.01 KB, text/plain)
2012-05-02 08:29 EDT, Mark van Rossum
no flags Details

  None (edit)
Description Mark van Rossum 2012-05-02 08:29:15 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Crash on selecting a message.
crash_function: _int_free
executable:     /usr/bin/evolution
kernel:         3.3.2-8.fc17.x86_64
pid:            11271
pwd:            /home/vrossum/students/david_a/filter_paper
remote_result:  NOTFOUND
time:           Wed 02 May 2012 10:30:13 BST
uid:            1005
username:       vrossum

backtrace:      Text file, 54922 bytes
build_ids:      Text file, 8200 bytes
dso_list:       Text file, 22328 bytes
maps:           Text file, 104665 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/vrossum/2

core_backtrace:
:11d196ee9220c6039404f4ba675abf3a24d8f0aa 0x7bbfd malloc_consolidate libc.so.6 -
:11d196ee9220c6039404f4ba675abf3a24d8f0aa 0x7c6b8 _int_free libc.so.6 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x4d39f g_free libglib-2.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x8a53a html_text_pango_info_destroy libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x8a561 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x8cfe9 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x8409a - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x8409a - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x8409a - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x41b11 - libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x81241 html_engine_activate_selection libgtkhtml-4.0.so.0 -
:1ac792525a3cfc80007a2dc850f6cc2f950e879a 0x3c096 - libgtkhtml-4.0.so.0 -
:451ba2ad8accacf11ddc2946f8512e9fbb72b2c0 0x17a5ef - libgtk-3.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0xf943 - libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:451ba2ad8accacf11ddc2946f8512e9fbb72b2c0 0x2a266e - libgtk-3.so.0 -
:451ba2ad8accacf11ddc2946f8512e9fbb72b2c0 0x1785b6 - libgtk-3.so.0 -
:451ba2ad8accacf11ddc2946f8512e9fbb72b2c0 0x17a1c3 gtk_main_do_event libgtk-3.so.0 -
:2a34337df68bcebcf471d5e3362ac137ffea4527 0x48e12 - libgdk-3.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_context_dispatch libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x479e8 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x47de2 g_main_loop_run libglib-2.0.so.0 -
:451ba2ad8accacf11ddc2946f8512e9fbb72b2c0 0x179585 gtk_main libgtk-3.so.0 -
:968f2b54347564eb2c26e58cf41789ebbec97088 0x22da main [exe] -

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1233
:XDG_SESSION_ID=2
:HOSTNAME=t61p
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/vrossum/.gnupg/S.gpg-agent:1262:1
:GLADE_PIXMAP_PATH=:
:TERM=xterm
:SHELL=/bin/bash
:XDG_MENU_PREFIX=xfce-
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7a18bf64add870b6bf70c22300000006-1335691664.561188-1016520592
:'MAKEFLAGS=-j 2'
:WINDOWID=27262981
:'ENSCRIPT=-2 -r -G -fCourier6 -L64 -Php4100b -E -T4'
:GNOME_KEYRING_CONTROL=/run/user/vrossum/keyring-rCd7eS
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=IBus
:GRACE_HELPVIEWER=firefox
:USER=vrossum
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-VbLyfCOt1125/agent.1125
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1271,unix/unix:/tmp/.ICE-unix/1271
:USERNAME=vrossum
:XDG_CONFIG_DIRS=/etc/xdg
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/vrossum/scripts:./:/usr/sbin:/sbin:/home/vrossum/bin:/home/vrossum/scripts:./:/usr/sbin:/sbin
:MAIL=/var/spool/mail/vrossum
:DESKTOP_SESSION=xfce
:QT_IM_MODULE=xim
:PWD=/home/vrossum/students/david_a/filter_paper
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1119
:LANG=en_GB.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/vrossum
:XDG_SEAT=seat0
:SHLVL=3
:KMIX_PULSEAUDIO_DISABLE=1
:'LESS=-i -x4'
:LOGNAME=vrossum
:'MPAGE=-2Php4100b -bA4'
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QJ37iWYKXv,guid=b3c09238bda287453d20ba4a00000013
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/vrossum
:DISPLAY=:0
:LIBGLADE_MODULE_PATH=:
:GLADE_CATALOG_PATH=:
:RSYNC_RSH=ssh
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-vrossum-9WePN9/database
:_=/usr/bin/evolution
:OLDPWD=/home/vrossum/students/david_a

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62809                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62809                62809                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/pts/1
:pos:	0
:flags:	0102002
:1:/dev/pts/1
:pos:	0
:flags:	0102002
:2:/dev/pts/1
:pos:	0
:flags:	0102002
:3:socket:[1663902]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[1663910]
:pos:	0
:flags:	02004002
:7:socket:[1663914]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[1658830]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:/home/vrossum/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:12:/home/vrossum/.local/share/evolution/mail/1300911244.20724.0@t61p/folders.db
:pos:	40
:flags:	02100002
:13:/var/tmp/etilqs_e5eFTiY71tKI6JM (deleted)
:pos:	28
:flags:	02100002
:14:/var/tmp/etilqs_5hsDMUjsIrcjj7E (deleted)
:pos:	2056
:flags:	02500002
:15:/var/tmp/etilqs_wxIGsbvqZNMQm1g (deleted)
:pos:	2048
:flags:	02500002
:16:/home/vrossum/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_0BUdK9ZQjjPu8zf (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_RqQv2LIkPYuVf66 (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_5mTMb5oxdb1mI1g (deleted)
:pos:	2048
:flags:	02500002
:20:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:21:/var/tmp/etilqs_valP7b4oHfbfJoT (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_0d5cRA95PpP6hPa (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:24:/var/tmp/etilqs_rbvoas4QBBNdluZ (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_ABNQ7m5E6u4P5vs (deleted)
:pos:	2048
:flags:	02500002
:26:socket:[1663917]
:pos:	0
:flags:	02004002
:27:/home/vrossum/.local/share/evolution/mail/local/folders.db
:pos:	40
:flags:	02100002
:28:/home/vrossum/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:30:anon_inode:inotify
:pos:	0
:flags:	02004000
:31:socket:[1665986]
:pos:	0
:flags:	02004002
:32:/home/vrossum/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:33:/dev/urandom
:pos:	0
:flags:	02100000
:34:/home/vrossum/.local/share/gvfs-metadata/home-c00c345b.log (deleted)
:pos:	0
:flags:	0100000
:35:pipe:[1673475]
:pos:	0
:flags:	02000001
:36:pipe:[1673476]
:pos:	0
:flags:	02000000
:37:socket:[1675242]
:pos:	0
:flags:	02004002
:38:/tmp/previewW5DMDW.pdf (deleted)
:pos:	22129
:flags:	0100002

var_log_messages:
:Apr 30 02:16:27 t61p kernel: [34082.161035] evolution[30080]: segfault at a0 ip 0000003d5c277c23 sp 00007fff42e42d98 error 4 in libgtkhtml-4.0.so.0.0.0[3d5c200000+c8000]
:Apr 30 02:16:28 t61p abrt[25398]: Saved core dump of pid 30080 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-30-02:16:27-30080 (190545920 bytes)
:Apr 30 16:57:00 t61p kernel: [59564.915058] evolution[25435]: segfault at 0 ip           (null) sp 00007fffd7f74878 error 14 in evolution[400000+4000]
:Apr 30 16:57:02 t61p abrt[5940]: Saved core dump of pid 25435 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-30-16:57:00-25435 (604872704 bytes)
:Apr 30 19:44:14 t61p kernel: [69575.762817] evolution[5969]: segfault at 0 ip           (null) sp 00007fff148d24c8 error 14 in evolution[400000+4000]
:Apr 30 19:44:15 t61p abrt[9400]: Saved core dump of pid 5969 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-30-19:44:14-5969 (275283968 bytes)
:Apr 30 22:48:20 t61p kernel: [73991.182807] evolution[9429]: segfault at a0 ip 0000003d5c277c23 sp 00007fffbc654058 error 4 in libgtkhtml-4.0.so.0.0.0[3d5c200000+c8000]
:Apr 30 22:48:20 t61p abrt[11242]: Saved core dump of pid 9429 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-30-22:48:20-9429 (111054848 bytes)
:May  2 10:30:13 t61p kernel: [116639.067389] evolution[11271]: segfault at 10000000018 ip 0000003cc4e7bbfd sp 00007fff32ae5580 error 4 in libc-2.15.so[3cc4e00000+1ac000]
:May  2 10:30:15 t61p abrt[26126]: Saved core dump of pid 11271 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-02-10:30:13-11271 (370782208 bytes)
Comment 1 Mark van Rossum 2012-05-02 08:29:20 EDT
Created attachment 581603 [details]
File: backtrace
Comment 2 Mark van Rossum 2012-05-02 08:29:22 EDT
Created attachment 581604 [details]
File: maps
Comment 3 Mark van Rossum 2012-05-02 08:29:24 EDT
Created attachment 581605 [details]
File: dso_list
Comment 4 Mark van Rossum 2012-05-02 08:29:26 EDT
Created attachment 581606 [details]
File: build_ids
Comment 5 Milan Crha 2012-05-03 02:29:46 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 650013 ***

Note You need to log in before you can comment on or make changes to this bug.