Bug 818331 - Reboot test should not be automatically scheduled
Reboot test should not be automatically scheduled
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
6.1
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Greg Nichols
Caspar Zhang
:
Depends On:
Blocks: 767775
  Show dependency treegraph
 
Reported: 2012-05-02 15:33 EDT by chau nguyen
Modified: 2013-07-03 03:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
An enhancement is made in v7 1.5 that `reboot` test is no more automatically scheduled when executing `v7 plan`, due to the functionality has been replaced by `kdump` test. A user should still be able to add `reboot` test manually with '--add' option.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:27:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Reboot test run together log (2.20 KB, application/octet-stream)
2012-05-02 15:51 EDT, chau nguyen
no flags Details
Reboot test run by itself log (5.48 KB, application/octet-stream)
2012-05-02 15:54 EDT, chau nguyen
no flags Details
Logs (2.82 MB, application/octet-stream)
2012-05-03 17:18 EDT, chau nguyen
no flags Details

  None (edit)
Description chau nguyen 2012-05-02 15:33:25 EDT
Description of problem:
Reboot test failed when all the tests run together in new v7-1.5-18 test kit on RH6.1

Version-Release number of selected component (if applicable):


How reproducible:
Install RH6.1 and create the test plan and run all the tests together and Reboot test failed

Steps to Reproduce:
1.Install RH6.1x64
2.Install V7-1.5-18
3.Type command line v7 plan
4.Run all the tests together (v7 ceritfy –server xxx.xxx.xxx.xxx)
  
Actual results:
Fail Reboot test 

Expected results:
Pass

Additional info:
-	Reboot test failed when all the tests run together.  The output.log of Reboot test show method “Panic”.  But when you run the Reboot test by itself, it will pass and the output.log show method is “reboot”.
Comment 1 chau nguyen 2012-05-02 15:51:08 EDT
Created attachment 581706 [details]
Reboot test run together log
Comment 2 chau nguyen 2012-05-02 15:54:48 EDT
Created attachment 581708 [details]
Reboot test run by itself log
Comment 3 Greg Nichols 2012-05-03 10:45:31 EDT
Please attach /var/v7/results.xml
Comment 4 chau nguyen 2012-05-03 17:18:03 EDT
Created attachment 581969 [details]
Logs
Comment 10 Caspar Zhang 2012-06-04 04:07:16 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
An enhancement is made in v7 1.5 that `reboot` test is no more automatically scheduled when executing `v7 plan`, due to the functionality has been replaced by `kdump` test.
Comment 11 Caspar Zhang 2012-06-04 04:12:46 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-An enhancement is made in v7 1.5 that `reboot` test is no more automatically scheduled when executing `v7 plan`, due to the functionality has been replaced by `kdump` test.+An enhancement is made in v7 1.5 that `reboot` test is no more automatically scheduled when executing `v7 plan`, due to the functionality has been replaced by `kdump` test. A user should still be able to add `reboot` test manually with '--add' option.
Comment 13 errata-xmlrpc 2012-06-05 17:27:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.