Bug 818484 - tomcat6 requires old jakarta-commons-* packages
tomcat6 requires old jakarta-commons-* packages
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tomcat6 (Show other bugs)
18
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 04:39 EDT by Stanislav Ochotnicky
Modified: 2013-03-25 15:35 EDT (History)
4 users (show)

See Also:
Fixed In Version: tomcat6-6.0.36-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-14 10:38:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanislav Ochotnicky 2012-05-03 04:39:05 EDT
Package tomcat6 and/or subpackages either requires or buildrequires following jakarta-commons packages:
jakarta-commons-collections
jakarta-commons-daemon
jakarta-commons-dbcp
jakarta-commons-logging
jakarta-commons-pool
jakarta-commons-collections
jakarta-commons-dbcp
jakarta-commons-pool

These packages have been deprecated and apache-commons variants should be used in their place. Please update your package.
Comment 1 Mikolaj Izdebski 2013-03-14 10:38:42 EDT
Package tomcat6 has been deprecated in Fedora 19 and later.
I am closing this bug as WONTFIX.

For more information why tomcat6 was deprecated see:
  http://bugzilla.redhat.com/918010
  http://lists.fedoraproject.org/pipermail/devel/2013-March/179847.html
  http://fedorahosted.org/fesco/ticket/1094
Comment 2 David Knox 2013-03-25 15:35:04 EDT
changed to CURRENTRELEASE because tomcat6-6.0.36-1.f18 uses the apache-commons packages.

Note You need to log in before you can comment on or make changes to this bug.