Bug 818492 - ditaa requires old jakarta-commons-* packages
ditaa requires old jakarta-commons-* packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ditaa (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 04:39 EDT by Stanislav Ochotnicky
Modified: 2012-05-07 13:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 13:41:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanislav Ochotnicky 2012-05-03 04:39:52 EDT
Package ditaa and/or subpackages either requires or buildrequires following jakarta-commons packages:
jakarta-commons-cli

These packages have been deprecated and apache-commons variants should be used in their place. Please update your package.
Comment 1 Terje Røsten 2012-05-07 13:41:01 EDT
Thanks for your report.
Comment 2 Terje Røsten 2012-05-07 13:41:45 EDT
Fixed: 

 http://koji.fedoraproject.org/koji/buildinfo?buildID=317850

Note You need to log in before you can comment on or make changes to this bug.