Bug 818495 - eclipse-rse requires old jakarta-commons-* packages
eclipse-rse requires old jakarta-commons-* packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-rse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 04:40 EDT by Stanislav Ochotnicky
Modified: 2012-05-10 16:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 16:01:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanislav Ochotnicky 2012-05-03 04:40:12 EDT
Package eclipse-rse and/or subpackages either requires or buildrequires following jakarta-commons packages:
jakarta-commons-net

These packages have been deprecated and apache-commons variants should be used in their place. Please update your package.
Comment 1 Alexander Kurtakov 2012-05-10 16:01:31 EDT
Fixed.

Note You need to log in before you can comment on or make changes to this bug.