Bug 818625 - analogue mic doesn't work with Intel Corporation 5 Series/3400 [NEEDINFO]
analogue mic doesn't work with Intel Corporation 5 Series/3400
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: alsa-lib (Show other bugs)
6.2
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Jaroslav Kysela
Desktop QE
:
Depends On:
Blocks: 1269638
  Show dependency treegraph
 
Reported: 2012-05-03 11:03 EDT by Vitaliy S
Modified: 2015-10-19 02:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 02:55:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tpelka: needinfo? (yilativs)


Attachments (Terms of Use)

  None (edit)
Description Vitaliy S 2012-05-03 11:03:54 EDT
Description of problem:
analogue mic doesn't work with Intel Corporation 5 Series/3400

Version-Release number of selected component (if applicable):
kernel-2.6.32-220.4.2
pulseaudio-libs-glib2-0.9.21
alsa-lib-1.0.22-3


Steps to Reproduce:
Install RHEL 6 2 release on computer with Asus P7H57D-V EVO
try to use the mic in any program

  
Actual results:
mic doesn't work.

Expected results:
working mic

Additional info,
The alsamixer shows several mics (which is strange cause I can see only one on the card)
I tried same on similar OS Centos 6.2 and Scientific Linux and the problem remains (guess they really add nothing to RHEL).
here is my alsa output for Centos
http://www.alsa-project.org/db/?f=2985b4918e4eb8303eb0f0cf126cae7decbb71ab
Comment 2 Tomas Pelka 2012-05-07 03:17:30 EDT
Hi could you please attache output of alsa-info.

Thanks
Tom
Comment 3 RHEL Product and Program Management 2012-07-10 04:33:04 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2012-07-10 19:04:10 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 RHEL Product and Program Management 2012-09-07 01:35:28 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 Jaroslav Kysela 2015-10-19 02:55:07 EDT
No feedback from the reporter. This issue might be fixed in recent RHEL6 kernels (the driver was updated).

Note You need to log in before you can comment on or make changes to this bug.