Bug 818637 - Right click connection edit broken
Right click connection edit broken
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 11:31 EDT by Pavel Alexeev
Modified: 2012-05-07 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 16:09:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Alexeev 2012-05-03 11:31:55 EDT
Description of problem:
In remmina 0.9.x right button mouse click on connection from tray menu was leads to edit connection. In 1.0 remmina it behaves like left click - connection is opening.

Version-Release number of selected component (if applicable):
remmina-1.0.0-1.fc17.x86_64

How reproducible:
Always
Comment 1 Christoph Wickert 2012-05-03 12:26:08 EDT
I cannot reproduce your problem. On right-click, I get a menu with 4 entries: "Connect", "Copy", "Edit" and "Delete".
Comment 2 Pavel Alexeev 2012-05-03 15:57:02 EDT
Its from main remmina window. Try right click on connection from tray applet list.
Comment 3 Christoph Wickert 2012-05-03 16:09:48 EDT
Sorry, I didn't ready your bug description carefully enough. May bad.

Nevertheless this is not a bug in the Fedora package but a design decision from upstream. If you dislike it, please discuss it with the remmina developers. File a bug in the upstream bug tracker, add it as external reference so I can track it and then change the resolution of this but to "UPSTREAM". TIA!
Comment 4 Pavel Alexeev 2012-05-07 12:32:58 EDT
https://github.com/FreeRDP/Remmina/issues/61

Note You need to log in before you can comment on or make changes to this bug.