Bug 818671 - Secondary community links not displayed on user profile pages
Secondary community links not displayed on user profile pages
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 13:33 EDT by Steve Goodwin
Modified: 2015-05-14 21:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:26:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Goodwin 2012-05-03 13:33:21 EDT
Description of problem:
User looses ability to navigate with community section, since the secondary navigation links are missing.

Steps to Reproduce:
1. within community pages click on any member profile link

  
Actual results:
following links missing
Community

    Overview
    Blog
    Forum
    Vote on Features
    Get Involved
        Open Source
        Get the Bits
    Events
    Videos



Expected results:

Links should be shown
Comment 1 Clayton Coleman 2012-06-15 14:39:42 EDT
Fixed this, be sure to run /etc/drupal6/revert-features.sh in a devenv.
Comment 2 Yujie Zhang 2012-06-18 01:51:52 EDT
(In reply to comment #1)
Tested this issue on devenv_1850, the secondary community links are available on user profile pages now, thanks.

Note You need to log in before you can comment on or make changes to this bug.