Bug 81879 - konsole font is screwed up in Arabic
Summary: konsole font is screwed up in Arabic
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fontconfig (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-14 20:16 UTC by Bill Nottingham
Modified: 2014-03-17 02:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 19:11:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2003-01-14 20:16:38 UTC
Start KDE from GDM selecting Arabic(Egypt).

Start konsole.

The font is strangely spaced out (proportional?)

Comment 1 Bill Nottingham 2003-01-14 20:35:31 UTC
Cc'ing Owen; basically, for monospace, it's matching the language first, and so
getting the proportional arabic font.

Comment 2 Owen Taylor 2003-01-14 22:11:34 UTC
Filed as http://www.fontconfig.org/cgi-bin/bugzilla/show_bug.cgi?id=7


Comment 3 Owen Taylor 2003-02-04 21:35:30 UTC
Untargetting, because I have no idea how to fix in fontconfig for
now. I think Arabic users will just have to go into the KDE terminal config 
and change the font to something different.



Note You need to log in before you can comment on or make changes to this bug.