Bug 818866 - RFE:Add the "qed" to default storage format under Preferences setting.
RFE:Add the "qed" to default storage format under Preferences setting.
Status: CLOSED WONTFIX
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 04:35 EDT by Daisy Wu
Modified: 2014-07-06 15:31 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 15:41:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daisy Wu 2012-05-04 04:35:48 EDT
Description of problem:
Add the "qed" to default storage format under Preferences setting.

Version-Release number of selected component (if applicable):
virt-manager-0.9.0-14.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. Launch virt-manager -> Edit -> Preferences -> VM Details -> Default storage format
2. Check the options.


Actual results:
There are only three options -> default, raw and qcow2.

Expected results:
Add the "qed" option.

Additional info:
Comment 1 RHEL Product and Program Management 2012-07-10 02:55:34 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 21:57:00 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 3 Cole Robinson 2013-07-23 15:41:15 EDT
Nobody seems to be pushing qed these days, so I don't think we want to add it as an explicit UI default.

Note You need to log in before you can comment on or make changes to this bug.