Bug 818944 - GDM fails to list login names.
GDM fails to list login names.
Status: CLOSED DUPLICATE of bug 818915
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
17
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 09:06 EDT by Dan Beard
Modified: 2012-05-04 16:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 16:12:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2012-05-04 09:06:10 EDT
Description of problem: After last night's update, GDM no longer lists any login names.   Only, "other".


Version-Release number of selected component (if applicable):
3.4.1-2.fc17

How reproducible:
Boot normally

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 rvcsaba 2012-05-04 14:19:44 EDT
This bugreport is duplicated?

https://bugzilla.redhat.com/show_bug.cgi?id=818915
Comment 2 Ray Strode [halfline] 2012-05-04 16:12:41 EDT

*** This bug has been marked as a duplicate of bug 818915 ***

Note You need to log in before you can comment on or make changes to this bug.