Bug 819083 - look for qemu-kvm on /usr/libexec
look for qemu-kvm on /usr/libexec
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libvirt (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: ---
Assigned To: Gunannan Ren
Virtualization Bugs
:
Depends On: 817566
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 15:29 EDT by Eduardo Habkost
Modified: 2012-11-07 22:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 817566
Environment:
Last Closed: 2012-05-04 16:36:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Eric Blake 2012-05-04 16:27:50 EDT
I think this can be closed.  Upstream libvirt has been looking for /usr/libexec/qemu-kvm since commit b16cd226 (0.7.6, Feb 2010).  There are still a few RHEL-specific patches to make sure we port to RHEL 7 if we don't get them pushed upstream first, but I'm not sure if this BZ is tracking all RHEL-specific patches, or just the hard-coded lookup location.
Comment 2 Dave Allan 2012-05-04 16:36:25 EDT
Just the lookup location; closing.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.