Bug 819090 - GDM stopped presenting usernames to select to sign in
GDM stopped presenting usernames to select to sign in
Status: CLOSED DUPLICATE of bug 818915
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 15:52 EDT by nuno ferreira
Modified: 2012-05-05 09:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-05 09:54:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nuno ferreira 2012-05-04 15:52:27 EDT
Description of problem:
GDM stopped presenting usernames to select to sign in


Version-Release number of selected component (if applicable):
FC17


How reproducible: always


Steps to Reproduce:
1. Updated a lot of packages (see additional info) 
2. Rebooted

  
Actual results:
Cannot see any username in GDM sign in screen
Cannot access my account settings on gnome system settings (can unlock but data remains inaccessible)

Expected results:
On GDM, click user name to sign in (using fingerprint)
On gnome system settings, expect the normal ability to access account settings

Additional info:

Updated packages
May 04 20:27:22 Updated: libgcc-4.7.0-3.fc17.x86_64
May 04 20:27:25 Updated: glibc-2.15-35.fc17.x86_64
May 04 20:27:34 Updated: glibc-common-2.15-35.fc17.x86_64
May 04 20:27:35 Updated: libstdc++-4.7.0-3.fc17.x86_64
May 04 20:27:37 Updated: systemd-44-8.fc17.x86_64
May 04 20:27:37 Updated: systemd-sysv-44-8.fc17.x86_64
May 04 20:27:38 Updated: libgomp-4.7.0-3.fc17.x86_64
May 04 20:27:39 Updated: krb5-libs-1.10-6.fc17.x86_64
May 04 20:27:39 Updated: libXi-1.6.1-1.fc17.x86_64
May 04 20:27:52 Updated: 1:java-1.7.0-openjdk-1.7.0.3-2.1.fc17.6.x86_64
May 04 20:27:52 Updated: live555-0-0.37.2012.04.27.fc17.x86_64
May 04 20:27:56 Updated: vlc-core-2.0.1-1.fc17.x86_64
May 04 20:27:57 Updated: setools-libs-3.3.7-24.fc17.x86_64
May 04 20:27:58 Updated: sssd-client-1.8.3-11.fc17.x86_64
May 04 20:27:59 Updated: accountsservice-0.6.19-1.fc17.x86_64
May 04 20:28:00 Updated: nss-sysinit-3.13.4-3.fc17.x86_64
May 04 20:28:00 Updated: nss-3.13.4-3.fc17.x86_64
May 04 20:28:02 Updated: rpm-4.9.1.3-6.fc17.x86_64
May 04 20:28:02 Updated: rpm-libs-4.9.1.3-6.fc17.x86_64
May 04 20:28:03 Updated: rpm-build-libs-4.9.1.3-6.fc17.x86_64
May 04 20:28:05 Updated: cpp-4.7.0-3.fc17.x86_64
May 04 20:28:06 Updated: libipa_hbac-1.8.3-11.fc17.x86_64
May 04 20:28:06 Updated: gpaste-libs-2.8-1.fc17.x86_64
May 04 20:28:07 Updated: gpaste-2.8-1.fc17.x86_64
May 04 20:28:08 Updated: libudisks2-1.94.0-2.fc17.x86_64
May 04 20:28:11 Updated: git-1.7.10.1-1.fc17.x86_64
May 04 20:28:12 Updated: perl-Git-1.7.10.1-1.fc17.noarch
May 04 20:28:12 Updated: libquadmath-4.7.0-3.fc17.x86_64
May 04 20:28:13 Updated: libwacom-data-0.5-2.fc17.noarch
May 04 20:28:14 Updated: hplip-common-3.12.4-2.fc17.x86_64
May 04 20:28:14 Updated: hplip-libs-3.12.4-2.fc17.x86_64
May 04 20:28:16 Updated: 1:hpijs-3.12.4-2.fc17.x86_64
May 04 20:28:16 Installed: jetty-parent-19-3.fc17.noarch
May 04 20:28:17 Installed: jetty-project-8.1.2-5.fc17.noarch
May 04 20:28:18 Installed: jetty-util-8.1.2-5.fc17.noarch
May 04 20:28:18 Installed: jetty-io-8.1.2-5.fc17.noarch
May 04 20:28:18 Installed: jetty-http-8.1.2-5.fc17.noarch
May 04 20:28:19 Installed: jetty-xml-8.1.2-5.fc17.noarch
May 04 20:28:19 Installed: jetty-jmx-8.1.2-5.fc17.noarch
May 04 20:28:20 Installed: jetty-continuation-8.1.2-5.fc17.noarch
May 04 20:28:20 Installed: jetty-server-8.1.2-5.fc17.noarch
May 04 20:28:21 Installed: jetty-security-8.1.2-5.fc17.noarch
May 04 20:28:21 Installed: jetty-servlet-8.1.2-5.fc17.noarch
May 04 20:28:22 Installed: jetty-webapp-8.1.2-5.fc17.noarch
May 04 20:28:22 Installed: jetty-jndi-8.1.2-5.fc17.noarch
May 04 20:28:22 Installed: jetty-client-8.1.2-5.fc17.noarch
May 04 20:28:24 Installed: jetty-plus-8.1.2-5.fc17.noarch
May 04 20:28:25 Installed: jetty-deploy-8.1.2-5.fc17.noarch
May 04 20:28:25 Installed: jetty-overlay-deployer-8.1.2-5.fc17.noarch
May 04 20:28:26 Installed: jetty-annotations-8.1.2-5.fc17.noarch
May 04 20:28:26 Installed: jetty-servlets-8.1.2-5.fc17.noarch
May 04 20:28:27 Installed: jetty-rewrite-8.1.2-5.fc17.noarch
May 04 20:28:27 Installed: jetty-websocket-8.1.2-5.fc17.noarch
May 04 20:28:27 Installed: jetty-ajp-8.1.2-5.fc17.noarch
May 04 20:28:28 Installed: jetty-policy-8.1.2-5.fc17.noarch
May 04 20:28:30 Updated: kernel-headers-3.3.4-3.fc17.x86_64
May 04 20:28:31 Updated: glibc-headers-2.15-35.fc17.x86_64
May 04 20:28:32 Updated: glibc-devel-2.15-35.fc17.x86_64
May 04 20:28:33 Installed: jvnet-parent-3-2.fc17.noarch
May 04 20:28:33 Installed: glassfish-jsp-api-2.2.1-1.fc17.noarch
May 04 20:28:34 Installed: glassfish-jsp-2.2.3-2.fc17.noarch
May 04 20:28:35 Updated: jetty-8.1.2-5.fc17.noarch
May 04 20:28:37 Updated: gcc-4.7.0-3.fc17.x86_64
May 04 20:28:39 Updated: hplip-3.12.4-2.fc17.x86_64
May 04 20:28:40 Updated: libsane-hpaio-3.12.4-2.fc17.x86_64
May 04 20:28:40 Updated: libwacom-0.5-2.fc17.x86_64
May 04 20:28:41 Updated: libgfortran-4.7.0-3.fc17.x86_64
May 04 20:28:42 Updated: udisks2-1.94.0-2.fc17.x86_64
May 04 20:28:42 Updated: gnome-shell-extension-gpaste-2.8-1.fc17.noarch
May 04 20:28:44 Updated: sssd-1.8.3-11.fc17.x86_64
May 04 20:28:45 Updated: rpm-python-4.9.1.3-6.fc17.x86_64
May 04 20:28:46 Updated: nss-tools-3.13.4-3.fc17.x86_64
May 04 20:28:46 Updated: accountsservice-libs-0.6.19-1.fc17.x86_64
May 04 20:28:47 Updated: setools-libs-python-3.3.7-24.fc17.x86_64
May 04 20:28:49 Updated: vlc-2.0.1-1.fc17.x86_64
May 04 20:28:52 Updated: 1:java-1.7.0-openjdk-devel-1.7.0.3-2.1.fc17.6.x86_64
May 04 20:28:53 Updated: xorg-x11-drv-synaptics-1.6.0-1.fc17.x86_64
May 04 20:28:55 Updated: krb5-workstation-1.10-6.fc17.x86_64
May 04 20:28:57 Updated: shotwell-0.12.2-2.fc17.x86_64
May 04 20:28:58 Updated: mdadm-3.2.3-9.fc17.x86_64
May 04 20:28:59 Updated: gtkhtml3-4.4.1-2.fc17.x86_64
May 04 20:29:00 Updated: biosdevname-0.4.0-1.fc17.x86_64
May 04 20:29:00 Updated: libsss_sudo-1.8.3-11.fc17.x86_64
May 04 20:29:01 Updated: libpeas-1.4.0-2.fc17.x86_64
May 04 20:29:16 Updated: man-db-2.6.0.2-6.fc17.x86_64
May 04 20:30:00 Installed: kernel-devel-3.3.4-3.fc17.x86_64
May 04 20:30:01 Updated: lohit-punjabi-fonts-2.5.1-2.fc17.noarch
May 04 20:30:03 Updated: lohit-devanagari-fonts-2.5.1-3.fc17.noarch
May 04 20:30:05 Updated: fedora-logos-17.0.1-1.fc17.noarch
May 04 20:30:06 Updated: ibus-hunspell-table-0.0.6-1.fc17.noarch
May 04 20:30:07 Updated: lohit-gujarati-fonts-2.5.1-2.fc17.noarch
May 04 20:30:37 Updated: 1:java-1.7.0-openjdk-javadoc-1.7.0.3-2.1.fc17.6.noarch
May 04 20:30:39 Updated: lohit-assamese-fonts-2.5.1-2.fc17.noarch
May 04 20:30:41 Updated: lohit-telugu-fonts-2.5.1-2.fc17.noarch
May 04 20:30:47 Installed: kernel-3.3.4-3.fc17.x86_64
May 04 20:30:49 Updated: glibc-2.15-35.fc17.i686
May 04 20:30:50 Updated: libgcc-4.7.0-3.fc17.i686
May 04 20:30:51 Updated: xorg-x11-drv-intel-2.19.0-1.fc17.x86_64
May 04 20:30:52 Updated: krb5-libs-1.10-6.fc17.i686
May 04 20:30:53 Updated: libstdc++-4.7.0-3.fc17.i686
May 04 20:30:53 Updated: libXi-1.6.1-1.fc17.i686
Comment 1 Andre Robatino 2012-05-05 09:54:42 EDT

*** This bug has been marked as a duplicate of bug 818915 ***

Note You need to log in before you can comment on or make changes to this bug.