Bug 819108 - Unable to install on a Samsung NP305E5A Laptop
Unable to install on a Samsung NP305E5A Laptop
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 17:02 EDT by Jochen Wiedmann
Modified: 2013-01-16 09:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 09:20:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Wiedmann 2012-05-04 17:02:52 EDT
Description of problem:

Can't boot Fedora 16 x86_64 on a  Samsung NP305E5A Laptop with 6GB RAM and an
an AMD Radeon HD 6470M.

How reproducible:


Steps to Reproduce:
1. Put DVD in DVD Rom
2. Boot to DVD
3. Select Install Fedora
4. Error occurs and install stop:

systemd[1]: Failed to fully start up daemon.  No such file or directory.


Expected results:


Additional info:

Found bug 752723 and tried boot option noapic to no avail. Tried various installation methods (Unetbootin, Netinstall CD) without success.

The graphics is, AFAIK, an AMD Radeon HD 6470M. (No idea how to verify.)

I was able to perform an installation in safe mode, but most likely failed on the bootloader installation and came back to 0 when the rescue system didn't start for the same reasons.
Comment 1 Jesse Keating 2012-07-18 13:21:53 EDT
Can you re-try with Fedora 17?
Comment 2 Fedora End Of Life 2013-01-16 05:13:55 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Jochen Wiedmann 2013-01-16 05:26:26 EST
I never managed to get a try with F17, but F18beta was booting just fine and without any additional kernel options.
Comment 4 Chris Lumens 2013-01-16 09:20:39 EST
Thanks for re-testing.

Note You need to log in before you can comment on or make changes to this bug.