This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 819204 - g-s-e-presentation-mode doesn't work with F17's Gnome release
g-s-e-presentation-mode doesn't work with F17's Gnome release
Status: CLOSED DUPLICATE of bug 808840
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-presentation-mode (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-05 13:47 EDT by James
Modified: 2012-05-15 00:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 00:51:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James 2012-05-05 13:47:17 EDT
Description of problem:
gnome-shell-extension-presentation-mode-0.3.gitc3ce6b2.fc17 doesn't work with
gnome-shell-3.4.1-3.fc17.x86_64. gnome-tweak-tool claims the extension doesn't support this shell version.
Comment 1 Jeremy Newton 2012-05-15 00:51:43 EDT

*** This bug has been marked as a duplicate of bug 808840 ***

Note You need to log in before you can comment on or make changes to this bug.