Bug 819249 - [abrt] kernel: BUG: Bad page state in process firefox pfn:6c942: TAINTED -----B
[abrt] kernel: BUG: Bad page state in process firefox pfn:6c942: TAINTED -----B
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9aae630b729d1d9d7e60b960d38...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-05 19:54 EDT by Patrick Kasper
Modified: 2012-05-07 08:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 08:06:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Kasper 2012-05-05 19:54:08 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=UUID=8a0afad8-9761-4939-b987-3537cf7a543a rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=de_AT.UTF-8 KEYTABLE=de rhgb quiet
comment:        pfffffffffffff
component:      kernel
kernel:         2.6.38.8-32.fc15.i686
kernel_tainted: 32
kernel_tainted_long: System has hit bad_page.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         BUG: Bad page state in process firefox  pfn:6c942
reported_to:    file: /tmp/abrt.log
time:           Mon Jun 27 19:48:16 2011

backtrace:
:BUG: Bad page state in process firefox  pfn:6c942
:page:f5630840 count:0 mapcount:-1 mapping:d4e03640 index:0x14d
:page flags: 0x80000008(uptodate)
:Pid: 9094, comm: firefox Tainted: G    B       2.6.38.8-32.fc15.i686 #1
:Call Trace:
: [<c04b049a>] bad_page+0xca/0xe1
: [<c04b08ee>] free_pages_prepare+0x8e/0xf3
: [<c04b0a57>] free_hot_cold_page+0x22/0x117
: [<c07d122c>] ? __slab_free+0x19/0xa2
: [<c04b0c2e>] __pagevec_free+0x51/0x5b
: [<c04b355d>] release_pages+0x110/0x118
: [<c0574d42>] ? jbd2_journal_try_to_free_buffers+0xb9/0xc5
: [<c07d64b6>] ? _raw_spin_lock_irq+0x19/0x1b
: [<c04b5730>] ? __remove_mapping+0xba/0xc2
: [<c04b3a9f>] __pagevec_release+0x1d/0x26
: [<c04b3c6e>] pagevec_release+0x12/0x14
: [<c04b443a>] invalidate_mapping_pages+0x73/0xb9
: [<c0552298>] ? ext4_drop_inode+0x12/0x3d
: [<c04f5b83>] shrink_icache_memory+0xda/0x1b0
: [<c04b6095>] shrink_slab+0xe2/0x165
: [<c04b80fc>] do_try_to_free_pages+0x192/0x2d9
: [<c04b8418>] try_to_free_pages+0x8b/0xb7
: [<c04b1498>] __alloc_pages_nodemask+0x3db/0x634
: [<c04a5f53>] ? perf_pmu_enable+0x1d/0x1f
: [<c04dc303>] do_huge_pmd_wp_page+0x11c/0x50c
: [<c07d5195>] ? schedule+0x668/0x678
: [<c04c4516>] handle_mm_fault+0x121/0x19e
: [<c07d94b8>] do_page_fault+0x2f5/0x30c
: [<c04ebf4e>] ? path_put+0x1a/0x1d
: [<c07d01ee>] ? audit_free_names+0x45/0x5e
: [<c047bda0>] ? audit_syscall_exit+0xff/0x114
: [<c040ba14>] ? syscall_trace_leave+0xa9/0xbd
: [<c07d91c3>] ? do_page_fault+0x0/0x30c
: [<c07d6fb7>] error_code+0x67/0x6c

event_log:
:2011-06-27-22:41:12> The report was appended to /tmp/abrt.log
:2011-06-27-22:41:12> Error sending kernel oops due to missing backtrace
:2011-06-27-22:41:12* (exited with 1)
:2011-06-27-22:41:12> Empty login or password, please check your configuration
:2011-06-27-22:41:12* (exited with 1)
:2011-06-27-22:41:28> The report was appended to /tmp/abrt.log
:2011-06-27-22:41:28> Error sending kernel oops due to missing backtrace
:2011-06-27-22:41:28* (exited with 1)
:2011-06-27-22:41:28> Empty login or password, please check your configuration
:2011-06-27-22:41:28* (exited with 1)
Comment 1 Dave Jones 2012-05-07 08:06:58 EDT
ancient kernel with known corruption problems. Please update.

Note You need to log in before you can comment on or make changes to this bug.