Bug 819282 - RHEVM - Admin GUI: In Disks->Templates, all values are zero
RHEVM - Admin GUI: In Disks->Templates, all values are zero
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.1.0
Assigned To: Tal Nisan
Daniel Paikov
storage
:
: 826127 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-06 05:26 EDT by Daniel Paikov
Modified: 2016-02-10 11:33 EST (History)
11 users (show)

See Also:
Fixed In Version: SI6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:05:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-05-06 05:26:44 EDT
For a template disk, in Disks->Templates, the values for Disks and Actual Size are always zero.
Comment 1 Einav Cohen 2012-05-12 12:47:00 EDT
Not sure if the problem is GUI or backend.
Comment 2 Einav Cohen 2012-06-05 06:47:17 EDT
*** Bug 826127 has been marked as a duplicate of this bug. ***
Comment 3 Leonid Natapov 2012-06-17 05:58:35 EDT
si6. fixed.

Note You need to log in before you can comment on or make changes to this bug.