Bug 819322 - IOError: [Errno 2] No such file or directory: '/mnt/sysimage/boot/grub2/device.map'
IOError: [Errno 2] No such file or directory: '/mnt/sysimage/boot/grub2/devic...
Status: CLOSED DUPLICATE of bug 829096
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:9665a722198d718d41de1373c3a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-06 11:39 EDT by Daniel Wang
Modified: 2013-01-10 01:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 13:06:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb-8dX1eB (527.24 KB, text/plain)
2012-05-06 11:40 EDT, Daniel Wang
no flags Details

  None (edit)
Description Daniel Wang 2012-05-06 11:39:49 EDT
libreport version: 2.0.10
cmdline:        /usr/bin/python  /usr/sbin/anaconda
executable:     /usr/sbin/anaconda
exnFileName:    /tmp/anaconda-tb-8dX1eB
hashmarkername: anaconda
kernel:         3.3.0-1.fc17.i686
other involved packages: 
product:        Fedora
release:        Cannot get release name.
time:           Sun 06 May 2012 08:38:32 AM PDT
version:        17-Beta

anaconda-tb-8dX1eB: Text file, 539890 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 17.20 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/pyanaconda/bootloader.py", line 1685, in write_device_map
:    dev_map = open(map_path, "w")
:  File "/usr/lib/python2.7/site-packages/pyanaconda/bootloader.py", line 1755, in write_config
:    self.write_device_map()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/bootloader.py", line 1088, in write
:    self.write_config()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/bootloader.py", line 2346, in writeBootloader
:    anaconda.bootloader.write()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 383, in dispatch
:    self.dir = self.steps[self.step].target(self.anaconda)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 247, in go_forward
:    self.dispatch()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1201, in nextClicked
:    self.anaconda.dispatch.go_forward()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/iw/progress_gui.py", line 79, in renderCallback
:    self.intf.icw.nextClicked()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1221, in handleRenderCallback
:    self.currentWindow.renderCallback()
:IOError: [Errno 2] No such file or directory: '/mnt/sysimage/boot/grub2/device.map'

environ:
:LANG=en_US.UTF-8
:LC_NUMERIC=C
:TERM=linux
:BOOT_IMAGE=vmlinuz
:XAUTHORITY=/root/.Xauthority
:GLADEPATH=/tmp/updates/:/tmp/updates/data/ui/:ui/:/usr/share/anaconda/ui/:/usr/share/python-meh/
:SHLVL=0
:PYTHONPATH=/tmp/updates
:PWD=/
:GNOME_DISABLE_CRASH_DIALOG=1
:LIBUSER_CONF=/tmp/libuser.J8BfGs
:LVM_SUPPRESS_FD_WARNINGS=1
:initrd=initrd.img
:MALLOC_PERTURB_=204
:GCONF_GLOBAL_LOCKS=1
:HOME=/tmp
:PIXMAPPATH=/tmp/updates/pixmaps/:/tmp/updates/:/tmp/product/pixmaps/:/tmp/product/:pixmaps/:/usr/share/anaconda/pixmaps/:/usr/share/pixmaps/:/usr/share/anaconda/:/usr/share/python-meh/:/usr/share/icons/Fedora/48x48/apps/
:PATH=/usr/bin:/bin:/sbin:/usr/sbin:/mnt/sysimage/bin:/mnt/sysimage/usr/bin:/mnt/sysimage/usr/sbin:/mnt/sysimage/sbin:/sbin:/usr/sbin
:MALLOC_CHECK_=2
:DISPLAY=:1
Comment 1 Daniel Wang 2012-05-06 11:40:00 EDT
Created attachment 582467 [details]
File: anaconda-tb-8dX1eB
Comment 2 Jesse Keating 2012-07-18 13:06:15 EDT

*** This bug has been marked as a duplicate of bug 829096 ***

Note You need to log in before you can comment on or make changes to this bug.