Bug 819451 - GDM stopped showing Photo after update and asks to manually enter username and password
GDM stopped showing Photo after update and asks to manually enter username an...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 06:06 EDT by Ravishankar Srinivasan
Modified: 2012-05-18 20:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-18 20:08:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ravishankar Srinivasan 2012-05-07 06:06:59 EDT
Description of problem:

Up until a few days ago, I had setup my home laptop's GDM to display my beautiful wife's photo and my fat face in the GDM prompt. After I ran an update, it asks for manually entering username and password everytime at GDM prompt. Seeing similar behavior on my office laptop after updates. 

Version-Release number of selected component (if applicable):

Fedora 17 x86_64 latest updates, GNOME 3.4.x


How reproducible:

Upload Photo for your profile and observe that Photo does not show up at GDM prompt. Seeing the Photo everywhere else - for ex at top right corner drop down menu when powering off

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Manually enter username/password

Expected results:

Display Photo next to user like before

Additional info:

Thinkpad laptops with AMD Radeon and Intel HD video cards
Comment 1 Matthias Clasen 2012-05-07 13:57:55 EDT
This was caused by an accountservice update that never made it out of updates-testing.
Comment 2 Matthias Clasen 2012-05-07 14:04:06 EDT
You should use yum downgrade to go back to accountsservice-0.6.18-1.fc17
Comment 3 Adam Williamson 2012-05-07 15:36:44 EDT
Or, once 0.6.20-1 has been unpushed and the mirrors have caught up, 'yum distro-sync' should do it.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.