Bug 819639 - [abrt] evolution-data-server-3.4.1-2.fc17: chkResponseList: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.1-2.fc17: chkResponseList: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 772650
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ca7ab370100f1275dd07cd42069...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 16:07 EDT by Stephen Gallagher
Modified: 2012-05-09 04:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 04:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.50 KB, text/plain)
2012-05-07 16:07 EDT, Stephen Gallagher
no flags Details
File: maps (56.29 KB, text/plain)
2012-05-07 16:07 EDT, Stephen Gallagher
no flags Details
File: dso_list (9.26 KB, text/plain)
2012-05-07 16:07 EDT, Stephen Gallagher
no flags Details
File: build_ids (4.92 KB, text/plain)
2012-05-07 16:07 EDT, Stephen Gallagher
no flags Details

  None (edit)
Description Stephen Gallagher 2012-05-07 16:07:30 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: chkResponseList
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.4-3.fc17.x86_64
pid:            2917
pwd:            /
remote_result:  NOTFOUND
time:           Mon 07 May 2012 02:45:03 PM EDT
uid:            13041
username:       sgallagh
xsession_errors: 

backtrace:      Text file, 33279 bytes
build_ids:      Text file, 5043 bytes
dso_list:       Text file, 9480 bytes
maps:           Text file, 57637 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/sgallagh/3

core_backtrace:
:abcec960070a7d3a1d4f816eea495b40f506d1cb 0x33391 - libexchange.so.0 -
:abcec960070a7d3a1d4f816eea495b40f506d1cb 0x336ed ldap_result libexchange.so.0 -
:18a14f696b5ce8bf9537c5ae81dd652b8b54bb70 0x1811a - libebookbackendldap.so -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x4824b - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_context_dispatch libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x479e8 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x47de2 g_main_loop_run libglib-2.0.so.0 -
:ee0b3e5dc434176936f53d18e5cb37fffc1164f6 0x153f - [exe] -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-ZGRMMIxDF1,guid=004c492987cd4a1da9ab4aed000000ac
:XDG_SESSION_COOKIE=dd2719609a3ddee809db68ba00000048-1336389005.480476-1284497844
:XDG_RUNTIME_DIR=/run/user/sgallagh
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/run/user/sgallagh/keyring-6a2DDS/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2310,unix/unix:/tmp/.ICE-unix/2310
:WINDOWPATH=1
:KRB5CCNAME=FILE:/tmp/krb5cc_13041_nP0p5I
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=sgallagh
:XDG_SESSION_ID=3
:GPG_AGENT_INFO=/run/user/sgallagh/keyring-6a2DDS/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZGRMMIxDF1,guid=004c492987cd4a1da9ab4aed000000ac
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-sgallagh-fBefkC/database
:USER=sgallagh
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2297
:SHLVL=1
:GDM_LANG=en_US.UTF-8
:PWD=/home/sgallagh
:GNOME_KEYRING_CONTROL=/run/user/sgallagh/keyring-6a2DDS
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=sgallagh
:HOME=/home/sgallagh

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30583                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30583                30583                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:/var/lib/sss/mc/passwd (deleted)
:pos:	0
:flags:	0100000
:4:/var/lib/sss/mc/passwd (deleted)
:pos:	0
:flags:	0100000
:5:/var/lib/sss/mc/passwd (deleted)
:pos:	0
:flags:	0100000
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:/dev/null
:pos:	0
:flags:	0100002
:9:socket:[26494]
:pos:	0
:flags:	04002
:10:socket:[26495]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[288528]
:pos:	0
:flags:	02004002
:13:/var/lib/sss/mc/passwd (deleted)
:pos:	0
:flags:	0100000
:14:/home/sgallagh/.local/share/evolution/addressbook/system/addressbook.db
:pos:	0
:flags:	02100002
:15:/home/sgallagh/.local/share/evolution/addressbook/system/contacts.db
:pos:	40
:flags:	02100002
:16:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:17:/dev/urandom
:pos:	0
:flags:	02100000
:18:socket:[29264]
:pos:	0
:flags:	02000002
:19:/var/lib/sss/mc/group (deleted)
:pos:	0
:flags:	0100000
:20:socket:[241035]
:pos:	0
:flags:	02004002
:21:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 45240200-8406-433a-b423-8f4c5ceb78fc
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.75
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 3842
:System Swap: 5887
:Vendor: LENOVO
:System: 4243B37 ThinkPad T520
:Form factor: Notebook
:Kernel: 3.3.4-3.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8655) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_sgallagh520-lv_root / btrfs 4096 4096 4096000 1430371 710033 0 0 0
:/dev/sda1 /boot ext4 1024 1024 508745 407991 382391 128016 127741 127741
:/dev/mapper/vg_sgallagh520-lv_home /home btrfs 4096 4096 13803520 8461065 7143911 0 0 0
:

var_log_messages:
:May  7 14:45:03 sgallagh520 abrt[20421]: File '/usr/libexec/evolution-addressbook-factory.#prelink#.jFIrPj' seems to be deleted
:May  7 14:45:03 sgallagh520 abrt[20421]: File '/usr/libexec/evolution-addressbook-factory.#prelink#.jFIrPj' seems to be a prelink temporary file
:May  7 14:45:06 sgallagh520 abrt[20421]: Saved core dump of pid 2917 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-07-14:45:03-2917 (276676608 bytes)
Comment 1 Stephen Gallagher 2012-05-07 16:07:34 EDT
Created attachment 582776 [details]
File: backtrace
Comment 2 Stephen Gallagher 2012-05-07 16:07:35 EDT
Created attachment 582777 [details]
File: maps
Comment 3 Stephen Gallagher 2012-05-07 16:07:37 EDT
Created attachment 582778 [details]
File: dso_list
Comment 4 Stephen Gallagher 2012-05-07 16:07:38 EDT
Created attachment 582779 [details]
File: build_ids
Comment 5 Milan Crha 2012-05-09 04:47:26 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 772650 ***

Note You need to log in before you can comment on or make changes to this bug.