Bug 819664 - yum not update
yum not update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 17:34 EDT by Joao Sergio Caciola
Modified: 2014-01-21 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-08 10:18:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joao Sergio Caciola 2012-05-07 17:34:57 EDT
================================================================================
 Package                        Arq.     Versão                Repo        Tam.
================================================================================
Instalando:
 kernel-PAE                     i686     3.3.4-3.fc16          updates     26 M
 kernel-PAE-devel               i686     3.3.4-3.fc16          updates    7.4 M
Atualizando:
 apper                          i686     0.7.1-3.fc16          updates    883 k
 autocorr-en                    noarch   1:3.4.5.2-13.fc16     updates    114 k
 autocorr-pt                    noarch   1:3.4.5.2-13.fc16     updates    145 k
 bind                           i686     32:9.8.2-1.fc16       updates    2.0 M
 bind-chroot                    i686     32:9.8.2-1.fc16       updates     71 k
 bind-libs                      i686     32:9.8.2-1.fc16       updates    860 k
 bind-libs-lite                 i686     32:9.8.2-1.fc16       updates    621 k
 bind-license                   noarch   32:9.8.2-1.fc16       updates     72 k
 bind-utils                     i686     32:9.8.2-1.fc16       updates    179 k
 dvd+rw-tools                   i686     7.1-9.fc16            updates    117 k
 glib2                          i686     2.30.3-1.fc16         updates    1.8 M
 glib2-devel                    i686     2.30.3-1.fc16         updates    1.7 M
 gnome-settings-daemon          i686     3.2.3-1.fc16          updates    951 k
 kernel-headers                 i686     3.3.4-3.fc16          updates    812 k
 kernel-tools                   i686     3.3.4-3.fc16          updates    470 k
 libblkid                       i686     2.20.1-2.3.fc16       updates    138 k
 libdrm                         i686     2.4.33-1.fc16         updates    108 k
 libdrm-devel                   i686     2.4.33-1.fc16         updates     73 k
 libmount                       i686     2.20.1-2.3.fc16       updates    127 k
 libreoffice-opensymbol-fonts   noarch   1:3.4.5.2-13.fc16     updates    191 k
 libuuid                        i686     2.20.1-2.3.fc16       updates     66 k
 libuuid-devel                  i686     2.20.1-2.3.fc16       updates     75 k
 man-db                         i686     2.6.0.2-3.fc16        updates    564 k
 openconnect                    i686     3.18-1.fc16           updates    189 k
 php                            i686     5.3.11-1.fc16         updates    2.3 M
 php-cli                        i686     5.3.11-1.fc16         updates    2.2 M
 php-common                     i686     5.3.11-1.fc16         updates    548 k
 php-gd                         i686     5.3.11-1.fc16         updates    107 k
 php-ldap                       i686     5.3.11-1.fc16         updates     36 k
 php-mbstring                   i686     5.3.11-1.fc16         updates    424 k
 php-mcrypt                     i686     5.3.11-1.fc16         updates     32 k
 php-mysql                      i686     5.3.11-1.fc16         updates     78 k
 php-pdo                        i686     5.3.11-1.fc16         updates     74 k
 php-xml                        i686     5.3.11-1.fc16         updates    100 k
 postfix                        i686     2:2.8.10-1.fc16       updates    2.1 M
 python                         i686     2.7.3-1.fc16          updates     75 k
 python-devel                   i686     2.7.3-1.fc16          updates    378 k
 python-fedora                  noarch   0.3.28.1-1.fc16       updates    269 k
 python-libs                    i686     2.7.3-1.fc16          updates    5.5 M
 rsyslog                        i686     5.8.10-1.fc16         updates    572 k
 tkinter                        i686     2.7.3-1.fc16          updates    303 k
 util-linux                     i686     2.20.1-2.3.fc16       updates    1.4 M
Removendo:
 kernel-PAE                     i686     3.3.1-5.fc16          @updates    92 M
 kernel-PAE-devel               i686     3.3.1-5.fc16          @updates    27 M

Resumo da transação
================================================================================
Instalar   2 Packages
Upgrade   42 Packages
Remove     2 Packages

Tamanho total: 62 M
Correto? [s/N]:s
Baixando pacotes:
Executando Verificação da Transação
ERROR with transaction check vs depsolve:
python(abi) = 2.6 is needed by (installed) python-psyco-1.6-4.fc12.i686
python(abi) = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.i686
python-abi = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.i686
Por favor, relate esse erro em https://bugzilla.redhat.com/enter_bug.cgi?product                                                       =Fedora&version=rawhide&component=yum
** Encontrado(s) 4 problema(s) pré-existente(s) do rpmdb, saída do  'yum check                                                       ' a seguir:
alchemist-1.0.37-8.fc12.i686 tem exigências faltando do python(abi) = ('0', '2.                                                       6', None)
alchemist-1.0.37-8.fc12.i686 tem exigências faltando do python-abi = ('0', '2.6                                                       ', None)
python-psyco-1.6-4.fc12.i686 tem exigências faltando do libpython2.6.so.1.0
python-psyco-1.6-4.fc12.i686 tem exigências faltando do python(abi) = ('0', '2.                                                       6', None)
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2012-05-07.18-23.EH3dbh.yumtx
Comment 1 James Antill 2012-05-08 10:18:17 EDT
As it says, there are pre-existing problems. You can either use remove or install/reinstall to fix them.

Note You need to log in before you can comment on or make changes to this bug.