Bug 819756 - wrong pcre-devel package in repo
wrong pcre-devel package in repo
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pcre (Show other bugs)
rawhide
i386 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 03:20 EDT by Łukasz Posadowski
Modified: 2012-05-08 07:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-08 07:22:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Łukasz Posadowski 2012-05-08 03:20:45 EDT
Description of problem:
Pcre-devel is 8.21-3, should be 8.21-5.

Version-Release number of selected component (if applicable):
pcre-devel.i686 0:8.21-3.fc17

How reproducible:
always

Steps to Reproduce:
1. try to install pcre-devel
2. error
3.
  
Actual results:
# yum install pcre-devel
Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package pcre-devel.i686 0:8.21-3.fc17 will be installed
--> Processing Dependency: pcre = 8.21-3.fc17 for package: pcre-devel-8.21-3.fc17.i686
--> Finished Dependency Resolution
Error: Package: pcre-devel-8.21-3.fc17.i686 (fedora)
           Requires: pcre = 8.21-3.fc17
           Installed: pcre-8.21-5.fc17.i686 (@updates-testing)
               pcre = 8.21-5.fc17
           Available: pcre-8.21-3.fc17.i686 (fedora)
               pcre = 8.21-3.fc17
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:


Additional info:
I tried yum clean all.
Comment 1 Łukasz Posadowski 2012-05-08 07:22:20 EDT
That was fast. :) Looks like it was problems with one of the mirrors.

Note You need to log in before you can comment on or make changes to this bug.