Bug 819839 - Able to create Application blueprints with special characters
Able to create Application blueprints with special characters
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
: 833047 864220 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 06:49 EDT by Rehana
Modified: 2013-01-25 11:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-25 11:13:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rehana 2012-05-08 06:49:22 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor
2.create application blueprints with name "reh@!#$#@$"
3.
  
Actual results:
Observed that user is allowed to create application blueprint with special characters

Expected results:
Should be validated

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-0.8.13-1.el6_2.noarch
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-all-0.8.13-1.el6_2.noarch
aeolus-conductor-doc-0.8.13-1.el6_2.noarch
aeolus-conductor-daemons-0.8.13-1.el6_2.noarch
Comment 2 Dave Johnson 2012-11-27 16:54:56 EST
*** Bug 833047 has been marked as a duplicate of this bug. ***
Comment 3 Dave Johnson 2012-11-27 16:55:01 EST
*** Bug 864220 has been marked as a duplicate of this bug. ***
Comment 4 Angus Thomas 2013-01-25 11:13:10 EST
Please repoen this if a specific problem caused by special characters is found.

Note You need to log in before you can comment on or make changes to this bug.