Bug 819921 - searching for key values beaker reports incorrect number of Items found
searching for key values beaker reports incorrect number of Items found
Status: CLOSED DUPLICATE of bug 820111
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Raymond Mancy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 11:53 EDT by andrew
Modified: 2014-12-07 20:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 11:06:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrew 2012-05-08 11:53:45 EDT
Description of problem: When searching for key values beaker reports incorrect number of Items found: as well only showing two to three results per page.


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1.Click Systems --> All --> Toggle Search 
2. Table (Key/Value) KeyValue (CPUMODEL) Operation (contains) Value (Power6)
3. 
  
Actual results:webui will show 2 systems at a time as well as Items found: 363


Expected results: when there is about 37 system that meet this search criteria 


Additional info: adding this to the url will show me all the systems one page
list_tgp_limit=2000
Comment 1 Ales Zelinka 2012-05-10 10:56:11 EDT
Searching for a key/value "NR_ETH greater-than 1" returns 219135645 results but lists only altix4.rhts.eng.bos.redhat.com. And that machine doesn't match the query.
Comment 2 Raymond Mancy 2012-05-10 11:06:36 EDT

*** This bug has been marked as a duplicate of bug 820111 ***

Note You need to log in before you can comment on or make changes to this bug.