This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 820042 - [zh_CN][RHSM GUI] 'Stacking ID' unlocalized in Subscription Manager Main Page.
[zh_CN][RHSM GUI] 'Stacking ID' unlocalized in Subscription Manager Main Page.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Bryan Kearney
Entitlement Bugs
: Translation
Depends On: 773571
Blocks: 738066
  Show dependency treegraph
 
Reported: 2012-05-08 20:56 EDT by Lijun Li
Modified: 2012-06-20 08:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 773571
Environment:
Last Closed: 2012-06-20 08:57:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lijun Li 2012-05-08 20:56:37 EDT
It's reproduced on subscription-manager-0.99.16-1.el6.x86_64.


+++ This bug was initially created as a clone of Bug #773571 +++

Description of problem:
'Stacking ID' unlocalized in Subscription Manager Main Page.

Version-Release number of selected component (if applicable):
subscription-manager-0.98.10-1.el5

How reproducible:
100%

Steps to Reproduce:
1. Install rhel5.8 snapshot-3 OS build via
http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL5.8-Server-20120105.0/5/i386/os/
2. If logon with no-root user, input the the root password in the pops up Query
dailog , OK.

  
Actual results:
'Stacking ID' unlocalized in Subscription Manager Main Page.

Expected results:
It should be localized.

Additional info:

--- Additional comment from lijli@redhat.com on 2012-01-12 04:52:21 EST ---

Created attachment 552366 [details]
'Stacking ID' unlocalized in Subscription Manager Main Page
Comment 2 Wei Liu 2012-05-10 07:27:43 EDT
"Stacking ID" is translated into zh-CN on Zanata.
Comment 3 Adrian Likins 2012-05-10 16:41:39 EDT
commit df43328ac23f107e6caec7cc1ea6ce813b9d66be
Author: Adrian Likins <alikins@redhat.com>
Date:   Thu May 10 14:34:14 2012 -0400

    820042: update translations from zanata
    
    Now includes zh_CN translation of "Stacking ID:"

should be in 0.99.18
Comment 7 Lijun Li 2012-05-18 03:04:36 EDT
Verified, it's fixed on subscription-manager-0.99.18-1.el6.x86_64.
Comment 10 errata-xmlrpc 2012-06-20 08:57:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0804.html

Note You need to log in before you can comment on or make changes to this bug.